Naxsi (nginx module)

Naxsi (nginx module) 0.56

No permission to download
Compatible Linux Versions
Amazon Linux 1, Amazon Linux 2, CentOS 7, Fedora 26, Fedora 27, Fedora 28, Oracle Linux 7, Red Hat 7, Scientific Linux 7
This RPM requires you to install the Ulyaoth repository first.

This RPM also requires our Nginx Stable or Mainline version:
Nginx
Nginx Mainline

How to install:
Click on the "Download" button in the top to see instructions on how to install our repository.

After your installed our repository and our Nginx version you can install this RPM as following:
Code:
DNF:
$ dnf install ulyaoth-nginx-module-naxsi
$ dnf install ulyaoth-nginx-mainline-module-naxsi

YUM:
$ yum install ulyaoth-nginx-module-naxsi
$ yum install ulyaoth-nginx-mainline-module-naxsi
Github: (Source & Spec files)
https://github.com/ulyaoth/repository

Bug Reporting:
https://github.com/ulyaoth/repository/issues

Author
ulyaoth
Downloads
1
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from ulyaoth

  • tmux
    tmux
    tmux is a terminal multiplexer, allowing a user to access multiple separate terminal sessions.
  • Tomcat 8
    Tomcat 8
    Tomcat is an open-source web server and servlet container.
  • Tomcat 9
    Tomcat 9
    Tomcat is an open-source web server and servlet container.
  • Tomcat 8.5
    Tomcat 8.5
    Tomcat is an open-source web server and servlet container.
  • Tomcat 7
    Tomcat 7
    Tomcat is an open-source web server and servlet container.

Latest updates

  1. Updated to version 0.56.

    This release mostly aims at integrating HTTP2 support into naxsi. http2 support (1289e50...
Top